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Lab 1 – Pro Tools Introduction and Audio File Management
Objectives
1. Create and save a Pro Tools session.
2. Configure the Pro Tools session’s setup as outlined in the General Lab Guideline
3. Explore some session setup options
4. Import audio files into a Pro Tools session from various media and locations using a 
variety of menu options, shortcuts and tools.
5. Discover methods for converting audio files from one format to another for import and 
export purposes.
What To Turn In
• A Mac friendly text document containing the answers to the lab questions (appropriately 
numbered) and labeled following this example:  4200L1FirstInitialLastnameAnswers .
• Your complete Pro Tools session folder (session file, audio files, etc.), properly labeled 
as instructed in class (ex. 4200L1FirstInitialLastname), copied onto the nathanadam 
iDisk server.  
General Instructions
Follow the step-by-step instructions for this lab carefully. When required, answer the 
questions based on your observations and the results of the Pro Tools operations.
In order to complete this lab, you will need the files in the Lab 1 Audio Data folder 
(located online at www.nathaneadam.com/online or on campus on the Class_Resources 
server, in the 4200 folder, in the Lab 1 Audio Data folder – do so during Part 2 of this 
lab).
Additional Help
Pro Tools help is available online, under the Help menu. Several topics are available, 
including Keyboard Shortcuts, Pro Tools Menu Guide, and the Pro Tools Reference 
Guide, which is the primary user manual. These are handy- you will want to use them for 
reference from time to time.  You may also download additional reference material at:
www.digidesign.com/index.cfm?langid=100&navid=54&itemid=28471
A pdf of the Pro Tools Reference Guide for v.8 is available on the D2L site for this 
course.
Creating a New Session
• Launch Pro Tools by looking in the Dock or in the Applications folder.
• The first dialog box is extremely important – the information you will enter here dictates 
 how your session is setup and where on the hard drive your session resides.
• Choose: Create Blank Session…,
• Correctly set Bit Depth: 24 bits
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• Correctly set Sample Rate: 44.1kHz
• Correctly set Audio File type: BWF (.WAV)
• I/O Settings: Stereo Mix
**Note: This will be the default session set-up for all labs and in-class work and may be 
referred to as the General Lab Guideline **
• Name the session as described above: 4200L1FirstInitialLastname
• Save your session to the Desktop.
• Hide Pro Tools: Pro Tools LE 8 > Hide Pro Tools. There should be a folder on the 
desktop with the session name. Open the folder. 
1.  List the contents of the folder:

• Show Pro Tools and then save your session: File > Save Session
• After saving your session, Quit Pro Tools: Pro Tools LE 8> Quit Pro Tools. 
• Without launching Pro Tools, open the session folder again.
2.  List the contents of the folder now:

Pro Tools Environment
Opening An Existing Pro Tools Session:
• Reopen your session one of two ways:
• Launch Pro Tools and choose: Open Recent Session

Navigate to the correct session in the list.
• Navigate to your session in the Finder. Simply double-click the session that is in your 
Pro Tools session folder.  This will launch Pro Tools and open the session.
Pro Tools Windows:
Pro Tools displays information in a variety of windows; however, there are two main 
windows where most of the operations are performed – the Edit and Mix windows. 
When Pro Tools launches a new session, these windows are open and usually the Edit 
window is on top and active.
• Switch to the Mix window: Windows > Mix.
• Or, if you see it, move the mouse to a portion of the Mix window that is hidden behind 
the Edit window and simply click on it. 
3.  What is in the Mix window?

• Return to the Edit window: Windows > Edit
Adding Tracks
Creating New Tracks: 
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• Go to the menu Track > New…
 A dialog box opens where selections are made for creating new tracks
• In Pro Tools LE (the kind used here), 2 types of sound output options are available for 
 tracks (the first pull-down menu).  
4.  What are they?

• In Pro Tools LE, 5 types of “tracks” are available (the second pull-down menu).  
5.  What are they?
 
• Type a “4” in the “create” field and select “Audio Track” as the default type.
• Press the ⊕ button.  

6.  What does this let you do?

• On this 2nd, new track option, change “mono” to “stereo” and hit the blue “Create” 
button (or hit Return).
7. Look again at the Mix window and describe what is there now (you can be 
specific):

Track Naming
Tracks are displayed on the screen as they are created. Each track has a name 
(typically beginning with “Audio 1” and advancing from there) that is displayed in a name 
window on the track.
• Rename the tracks as follows. Double-click on a track name to edit it:
Track 1 - “Vox1” (short for Vocal 1)
Track 2 - “Vox2”
Track 3 - “Vox3”
Track 4 - “LeadVox”
Track 5 - “your initials Bounce” (for example MFBounce for “Matt Foglia”) – this is the 
stereo track. (Naming can be done in either the Mix or Edit window.)
Track Arrangement
•Tracks can be rearranged in any order desired. The arrangement occurs in both the Mix 
and Edit windows.
• Rearrange the tracks to the following order: (see instructions below)
MFBounce
LeadVox
Vox1
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Vox2
Vox3
• Make sure that no tracks are selected.  If a track is selected, there is a white 
background on the track name.  To deselect a track, press the Command key (also 
known as the “Apple” key) and click on the track name.
• Select the stereo “MFBounce” track by clicking once on the track name.
• Click and drag the “Bounce” track all the way to the left (if in the Mix window) or to the 
top (if in the Edit window) so that it is the left-most track on the mixer in the Mix window, 
or the top track in the Edit window.
• Move the LeadVox track accordingly.
Track Grouping
Grouping tracks allows edit and mix operations to be performed on several tracks 
together.
To group tracks:
• Use Shift-Click to select multiple tracks
• Click on the “Vox1” track name (it should be the only track highlighted)
•  Shift-Click on the “Vox2” track and the “Vox3” track – they should all be selected.
• Group these tracks together: Track > Group…
You are given multiple grouping options once in the Group menu.  We will discuss 2 
here.
• The first is the option to change the name of the group.  Name the group Vox.
• Next is the option to have the group only be active for work in the Edit window, only in 
the Mix window, or to have the same group be active for both the Edit and Mix windows.
• We will keep the Type of group as the default: Edit and Mix.
• Briefly scan the other options available.
• Go to the Mix window. Move a fader of one of the grouped tracks.  
8.  Describe what happens:
 
The group can be turned on and off by simply clicking on the group name - which 
appears at the bottom left of both the Edit and Mix windows.  If you don’t see the group 
listed, click on the two right pointing arrows at the bottom of the window (>>) to expand 
the view.
If a group is active, it is highlighted in blue.  If it is inactive, there is no highlight.
• Make the Vox group inactive.  Go to the Mix window and move the Vox 1 fader up and 
 down.  
9.  What do you observe?
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Additional Questions For Part I
Answer the following questions completely based upon your experience with this lab.  
Feel free to consult the Pro Tools software or the Pro Tools manual.
10. What different sample rates are available when creating a new Pro Tools 
session?

11. What different kinds of audio file types are available in a Pro Tools session?

12. When tracks are grouped together into an Edit/Mix group, fader movement to 
one fader in the group is applied to all other faders in the group. Which prominent 
mixer feature is not grouped or selectable as an option when making a new 
group?

13. How can you move one fader level of an Edit/Mix group without changing the 
other faders in the group (you want to temporarily override grouping while moving 
the fader)?
 
Shortcuts
Pro Tools shortcuts are combinations of keys that make for faster operation.  For 

example, New Session is cmd-N (cmd is the “command” key, labeled with the ⌘ - also 
known as the Apple key).  Some shortcuts are listed beside the commands. However, 
many functions in Pro Tools are not in menus, but have shortcuts. These are all listed in 
the Pro Tools Mac Shortcuts pdf.
• List the shortcuts for the following functions and commands.  On your sheet, please list 
the command and the shortcut to avoid the confusion that comes with listing answers.
14. New Track    
15. Group selected tracks   
16. Quit Pro Tools 
17. Show Edit/Mix window 
18. Close Session

Part 2 - Audio File Management
Hiding Tracks
With Pro Tools, you do not need to “see” a track in order to have it be a part of a session 
or even heard.  Tracks can be “hidden” and still active.  For the next portion of the lab, 
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hide the tracks you created in Part 1 by displaying the “Tracks” area on the left of the 
Edit window (the “Tracks” section is directly above the “Groups” section).  To hide tracks 
in v8 of Pro Tools, click on the dark grey circle to the left of the track name.  Notice how 
the tracks “disappear” from the Edit and Mix windows when you click on the circle.  To 
make them reappear, click on the circle again.
Session Setup
• Access the 4200 folder online @ nathaneadam.com/online the Class_Resources 
server and copy the folder named Lab 1 Audio Data to your desktop.
• Create three new mono audio tracks.
• The Edit Mode (Shuffle, Slip, Spot, Grid) is selected in the upper left-hand corner of the 
Edit window.  Select Shuffle for this lab.
• Open the Transport window (Window > Transport). Place it anywhere on the desktop.

Importing Audio Files
The next sequence of steps will guide you through the process of importing all five audio 
files in the Lab 1 Audio Data folder. While it is possible—and convenient—to import 
multiple files simultaneously, we will handle each file individually so that you can observe 
some important variables in this process.
Adding v. Copying
Audio is represented in Pro Tools as Regions. Regions for a given session are presented 
in the Regions List, located on the right-hand side of the Edit screen.  (If the Regions List 
window is not visible, click on the << at the bottom right of the Edit window.)
Audio can be imported directly on to a new track that is created during the import or it 
can be copied into the Region List for later use on an existing track.
• To import audio into the Regions List, choose File > Import > Audio… 
A dialog box for importing audio appears.
• Choosing audio to import: Navigate so that you are viewing the contents of the Lab 1 
Audio Data folder that you copied to the desktop.
• Select the BassClip.wav file by clicking on it once.
Pro Tools displays basic file information about the selected file.
19. What are the digital audio parameters for this file?
Type:    Bit Depth:   
Sample Rate:   Channels: 

20. The text shown above the Regions to Import box reads:
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• Click the highlighted Add button and then click Done. 
You are given the option to have the file’s destination be a New Track or the Regions 
List.  Select Regions List.
The BassClip file should appear in your Regions List.
• Drag the file from the Regions list onto Audio 1 as far to the left as possible (to the 
beginning of the session).
• To verify that the track plays, press the PLAY button on the transport in the Transport 
window. To stop, press the STOP button. Finally, mute Audio 1 (press the “M” button 
below the track name).
• Open the Import Audio dialogue again. Select the Click.wav file by clicking on it once.
21. What are the digital audio parameters for this file?
Type:    Bit Depth:  
Sample Rate:   Channels: 
The text shown above the Regions to Import box reads: 

• This time, click the Copy button and then click Done. Note that the default copy location 
is the Audio Files folder of your active Pro Tools session. Choose this location. Again, 
choose Region list as your destination. Drag the file onto Audio 2 and verify that it plays 
by pressing the Space bar in place of the Play button and the Space bar, again, in place 
of the Stop button.
• Open the Lab 1 Audio Data folder and drag the Click Drag.wav file directly ONTO Track 
2.

22.  Hide Pro Tools and view the contents of your session’s Audio Files folder. List 
the audio files that are present. 

23.  What is location of the BassClip.wav file? How about the Click Drag.wav file?  
(Hint: the Regions list pull-down menu can “Show” the “Full Path” source location 
of a file. Use this to find the file and identify below.) 

When finished finding the file locations, uncheck File Name, Disk Name and Full Path.
Converting Sample Rates
Differing sample rates can cause unexpected results. Careful attention must be paid 
when using audio with different sample rates in a project.
• Open the Import Audio dialogue again. Select the Click48.wav file by clicking on it 
once.
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24. What are the digital audio parameters for this file? 
Type:    Bit Depth:  
Sample Rate:   Channels: 
The text shown above the Regions to Import box reads: 

Note that the Convert button is highlighted.
• Nonetheless, click the Add button and then click Done. 
• A warning appears.  Read the warning and choose Yes.
• Add the file to the Region list. 
• Drag the file onto Track 3. Note that the audio region Click48 appears to be longer in 
the timeline than Click. 
• Play Track 2 and Track 3 simultaneously.
25. What do you observe? Which region has the faster tempo? 
 
• Return to the Import Audio dialogue again, select the Click48.wav file, and this time 
click Convert rather than Add. 
• Notice that you are given additional options about sample rate and conversion quality.
• Checking the Apply SRC (Sampling Rate Conversion) box will allow the SR to be 
converted.
• The Source Sample Rate is automatically identified correctly, so leave it at 48000 Hz.
• You can alter the quality of the conversion from Low (fastest) to Tweak Head (slowest).
• You should always choose the Tweak Head setting as this will yield the most accurate 
representation that Pro Tools can provide.
• Store the converted file in the session’s Audio Files folder.
• As the destination, choose “New track.”
• You are given the option to choose where on the new track the file will initially go; to the 
Session Start, to the Selection where your cursor is, or to a specific time point that you 
Spot it to.  Keep the default of Session Start.
26.  What name is given to the new track? 
 
• Mute Audio 3 so that you can play Audio 2 and the Click48 track simultaneously.
27. Are they now in tempo-sync? Why? 

Converting Word Lengths (“Bit Depths”)
Often, audio with different original word lengths is needed in the same session.
• Open the Import Audio dialogue again and select the ODVox-16 file by clicking on it 
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once.
28. What are the digital audio parameters for this file? 
Type:    Bit Depth:  
Sample Rate:   Channels: 

The text shown above Regions to Import box reads: 

• Click the highlighted Convert button and then click Done. Choose your session Audio 
Files folder as its destination (the default location) and select the regions list as its Pro 
Tools session destination.  
• The ODVox-16 file should appear in your Regions list. Drag the file onto Audio 1 
directly after the BassClip file and verify that the region plays by soloing Audio 1 (press 
the “S” button.  Notice that all other tracks seem to mute).

Converting Audio File Formats
Audio is often presented in different audio file formats. Sometimes an audio program 
cannot work with differing file formats.  With Pro Tools LE v8, the session can contain 
multiple audio formats without the need to convert them.  
29. The three audio formats used by Pro Tools are:
 

Part 3 - Recording and Exporting Audio
30. Create one final mono audio track. What is the track’s default name? 
 
• In the Edit window (the window you’ve been working in) Record-arm the track by 
clicking the R beneath the track name.  
• To record audio, press the “apple” key (also called the “command” key) and, while 
holding it, press the Space bar.  (Note:  If the Mac “Spotlight” widget pops up, you can 
turn this off by going System Preferences > Spotlight and then unchecking the bottom 2 
shortcut options). •Record for approximately five seconds (you will be recording silence).  
• Hit the Space bar to stop recording. 
Note that a new audio file has appeared in the Regions list.
31. What is the name of the file? 
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32. Using the File > Import > Audio dialogue, point to the file you just recorded. 
What are the digital audio parameters for this file? 
Type:    Bit Depth:  
Sample Rate:   Channels:

33. Are these parameters the same as the general session settings (Go Session > 
Setup)?
  
• Press the TAB key and then repeat the recording process for approximately five 
seconds.
34. What is the name of the new file? 

• Rename the Audio Track (not the file) Yourlastname.  (For example:  Foglia].
• Press the TAB key and then repeat the recording process for approximately five 
seconds.
35. What is the name of the new file? 

36. Where are these files stored? 
 
• Disarm the Record enable button.
• Select the name of your last recorded track in the Region List by clicking it once.
• Using the Regions list pull-down menu, select Export Regions as Files…

The dialogue box allows you to export any selected region or file as a new file with 
potentially dissimilar digital audio parameters.
37. Indicate the parameters needed to create a file that can be burned directly to a 
Redbook Audio CD in Toast (Redbook CD being a regular Audio CD – not an mp3, 
etc.): 
File Type (s):    Format:  Bit Depth:  Sample Rate: 
• For the Destination Directory, Choose the Audio Files folder from your session.
• Export the file using your answers above, renaming it [Yourlastname] [bit depth] (for ex. 
Foglia16). 

Additional Questions
38.  Does Pro Tools LE use files with differing word lengths in the same session?
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39. What is difference between adding an audio file and copying an audio file?

40. Under what conditions does Pro Tools LE require a file be converted (tricky)?

41. What is the relationship between a track name and recorded audio in Pro Tools

42. How does Pro Tools name successive files recorded on the same audio track?
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